"Mouse Not Connected" error message when you start the computer (271466)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint software for Macintosh 1.1
  • Microsoft IntelliPoint software for Macintosh 1.0
  • Microsoft IntelliPoint software v.5.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse Blue
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000

This article was previously published under Q271466

SYMPTOMS

When you use one of the Microsoft pointing devices that are listed in the "Applies to" section, you may receive an error message when you start your Macintosh computer.

The error message may state that the pointing device is not connected or that the drivers that are needed to run the USB device have not been loaded.

CAUSE

This behavior may occur if both of the following conditions are true:
  • A MacAlly iKey keyboard is connected to the computer and the Microsoft USB pointing device is connected to one of the USB ports on the side of the MacAlly iKey keyboard.
  • Another USB device is connected to the USB port on the other side of the MacAlly iKey keyboard.
The MacAlly iKey keyboard does not provide adequate power for Microsoft USB to be detected when you start the computer if another USB device is connected to the keyboard.

RESOLUTION

To resolve this behavior, use one of the following methods:
  • Connect the Microsoft USB mouse directly to the computer.
  • Connect the Microsoft USB mouse to the MacAlly iKey keyboard and do not connect any other USB devices to the keyboard.
  • Connect a USB hub directly to the computer and connect all other USB devices to the USB hub.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/29/2006
Keywords:kb3rdparty kberrmsg kbHardware kbprb KB271466