OLEXP: "The Message Could Not Be Sent. No Sender Was Specified" Error Message When You Post to a Newsgroup (271375)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q271375
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to post a message to a newsgroup, you may receive the following error message:
Outlook Express: The message could not be sent. No sender was specified. Please check your news account configuration.

CAUSE

Either the Name box or the E-mail address box in your news or mail account properties is blank.

RESOLUTION

To resolve this issue:

If you receive the error message posting to a newsgroup:
  1. On the Tools menu, click Accounts.
  2. On the News tab, click the news account that returned the error message, and then click Properties.
  3. On the General tab, type either your name or e-mail address, depending on which information is missing.
  4. Click Apply, click OK, and then click Close.
If you receive the error message sending an e-mail:
  1. On the Tools menu, click Accounts.
  2. Click the Mail tab, click the mail account that returned the error message, and then click Properties.
  3. On the General tab, type either your name or e-mail address, depending on which information is missing.
  4. Click Apply, click OK, and then click Close.

Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB271375