XWEB: Invalid Calendar Recurrence Causes Looping in Cdo.dll and Outlook Web Access Failure (271307)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q271307

SYMPTOMS

The Inetinfo.exe process may experience high CPU usage (80 to 100 percent), causing Outlook Web Access (OWA) to become unavailable. OWA users may not be able to access any of their e-mail information.

CAUSE

One or more users may have invalid Outlook recurring appointments in their calendar folder. An example of this is a damaged recurring appointment that may occur on the 0th day of the month.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server, version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:kbbug kbExchange550preSP4fix kbExchange550sp4Fix kbfix kbQFE KB271307