Computer Hangs Accessing Removable Disk Such as Magneto-Optical Disk (271277)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q271277 SYMPTOMS
When Windows accesses magneto-optical disks (or other removable media on which the block size can vary), your computer may stop responding (hang) or behave erratically. This issue occurs only if there is no disk in the drive when Windows starts.
CAUSE
This problem occurs because some drives (such as magneto-optical drives) support different block sizes depending on the media that is inserted. There is a problem with handling a change in block size, which can cause the system to corrupt code or data. Having the media in the drive prevents this problem from occurring if media with the same block size is used.
RESOLUTIONA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem. To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this fix should have the following file attributes or later:
Date Time Version Size File name
----------------------------------------------------
08-09-00 05:00pm 4.90.00.3001 10,140 Diskvsd.vxd
WORKAROUND
To work around this issue, ensure that a disk is inserted in the drive before Windows starts, and make sure that any other disks used in the drive are of the same block size.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 10/18/2005 |
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Keywords: | kbHotfixServer kbQFE kbprb kbQFE KB271277 |
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