Problems Running Windows Media Player 7 and CD Kakumei Virtual or Microtest Virtual CD (271268)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows Media Player 7

This article was previously published under Q271268

SYMPTOMS

When you restart your Windows 2000-based computer after you install Windows Media Player 7, you may be unable to start Windows 2000.

CAUSE

This issue can occur if Ark Information Systems CD Kakumei Virtual or Microtest Virtual CD is installed on your computer.

RESOLUTION

To resolve this issue, use the appropriate method:

Before You Install Windows Media Player

Use either of the following methods:
  • Do not click to select the Adaptec CD-Burning Plug-in check box when you install Windows Media Player.
  • Uninstall Ark Information Systems CD Kakumei Virtual or Microtest Virtual CD before you install Windows Media Player 7.

After You Install Windows Media Player

To resolve this issue, use the appropriate method:

NOTE: After you perform the following steps, you cannot use the "Copy to CD" feature in Windows Media Player. To restore this feature in Windows Media Player, uninstall Ark Information Systems CD Kakumei Virtual or Microtest Virtual CD, and then download and reinstall Windows Media Player from the following Microsoft Web site:

Method 1

If Windows 2000 is installed on a FAT or FAT32 partition, restart the computer with a startup disk in the floppy disk drive. At a command prompt, delete the %SystemRoot%\System32\Drivers\Cdr4_2k.sys file, and then restart your computer.

Method 2

Restart the computer with the Windows 2000 installation CD-ROM in the CD-ROM drive. Choose Repair a Windows 2000 installation, and then choose Recovery Console. In Recovery Console, delete the %SystemRoot%\System32\Drivers\Cdr4_2k.sys file, and then restart your computer. For additional information about Recovery Console, click the article number below to view the article in the Microsoft Knowledge Base:

229716 Description of the Windows 2000 Recovery Console



The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/24/2003
Keywords:kb3rdparty kberrmsg kbprb KB271268