Microsoft Reader: Unable to Purchase Premium E-Book Content On the Internet (271255)



The information in this article applies to:

  • Microsoft Reader 1.5

This article was previously published under Q271255

SYMPTOMS

If you use Netscape Navigator, you may be unable to purchase premium e-Book content on the Internet for Microsoft Reader.

CAUSE

This behavior can occur if either of the following conditions is true.
  • A version of Netscape Navigator other than version 4.05 is installed on the computer.
  • You installed Netscape Navigator 4.05 after you installed Microsoft Reader on your computer.
NOTE: The only version of Netscape Navigator that supports the purchase of premium e-Book content on the Internet is Netscape Navigator 4.05.

RESOLUTION

To resolve this issue install Netscape Navigator 4.05, and then uninstall and reinstall Microsoft Reader.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/31/2001
Keywords:kb3rdparty kbnetwork kbprb KB271255