Windows 95 VPN Client Computer Can Connect but Cannot Access Any Resources (271238)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 95

This article was previously published under Q271238

SYMPTOMS

Windows 95 virtual private network (VPN) client computers that are running Dial-Up Networking Update 1.3 can connect to Windows 2000 Routing and Remote Access Servers (RRAS) by using Point-to-Point Tunneling Protocol (PPTP), but they cannot access any resources on the network. This behavior occurs with both 40-bit and 128-bit clients and servers.

CAUSE

This behavior can occur if you set the Windows 2000 RRAS server to require encryption.

RESOLUTION

To work around this behavior, use one of the following methods:
  • On the Windows 95 VPN client, change the properties of the VPN connection item, and then click to select the Require data encryption check box.
  • On the Windows 2000 RRAS server, edit the appropriate Remote Access Policy and allow the clients to connect without any encryption. To do this:
    1. Double-click the Remote Access Policy, and then click Edit Dial-in Profile.
    2. On the Encryption tab, click to select the No Encryption check box.

MORE INFORMATION

Microsoft Windows 98 and Microsoft Windows 2000-based computers do not exhibit this behavior.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kbenv kbnetwork kbpending kbprb KB271238