Encarta: Cannot Download Image from Active Server Pages (ASP) (271061)



The information in this article applies to:

  • Microsoft Encarta Researcher

This article was previously published under Q271061

SYMPTOMS

When you add a dynamic image to Microsoft Encarta Researcher, such as a map or a live picture, the wrong image may be imported or a red X may be displayed in place of the image.

CAUSE

This behavior can occur if the image that you are attempting to add is displayed in an Active Server Page (ASP).

RESOLUTION

To work around this issue, right-click the image, and then click Save Picture As.

After you save the picture to your hard disk, you can open the picture and add it to Researcher.

Modification Type:MajorLast Reviewed:1/11/2001
Keywords:kbenv kbprb KB271061