Encarta 2001: Web Links Do Not Respond (270999)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia Deluxe 2001 for Windows
  • Microsoft Encarta Encyclopedia Standard 2001 for Windows
  • Microsoft Encarta Reference Suite 2001

This article was previously published under Q270999

SYMPTOMS

When you use the Microsoft Encarta 2001 products that are listed at the beginning of this article on a Microsoft Windows 2000-based computer, nothing may happen when you click on a Web link in the program.

You are not prompted to log on to the Internet if you are not already connected to the Internet. In addition, you may receive the following error message in Microsoft Internet Explorer:
Page Cannot Be Displayed

CAUSE

This issue can occur if the following conditions are true:
  • You are not logged on to the computer as an Administrator.
  • You are not already connected to the Internet.

RESOLUTION

To resolve this issue, connect to the Internet before you click on a Web link in the Encarta program or log onto the computer as Administrator and rights and connect to the Internet when you are prompted to do so.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbbug kbenv kberrmsg kbpending KB270999