XADM: Eseutil Utility Returns Error Message: Operation Terminated with Error -1023 (JET_errInvalidPath, Invalid File Path) (270848)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q270848 SYMPTOMS
The Eseutil utility may not work when you use the /d or /p option with the /t option, and you may receive the following error message:
Operation terminated with error -1023 (JET_errInvalidPath, Invalid File Path) after 0.437 seconds.
The number of seconds in this error message varies according to the time and the server.
If you use Event Viewer to view the application event log, an event ID 490 error message that has a source of ESE98 is displayed that states the following:
ESEUTIL (2660) An attempt to open the file "f:\share\temp.edb" for read / write access failed with system error 3 (0x00000003): "The system cannot find the path specified. ". The open file operation will fail with error -1023 (0xfffffc01).
For more information, click http://search.support.microsoft.com/search/?adv=1.
The drive letter, path, and file name in the preceding error message (f:\share\temp.edb) may differ.
CAUSE
This issue can occur if the /t option is specified incorrectly.
RESOLUTION
To resolve this issue, use the correct syntax when you use the /t option in the Eseutil utility.
Modification Type: | Major | Last Reviewed: | 7/17/2006 |
---|
Keywords: | kberrmsg kbprb KB270848 |
---|
|