Encarta Language Learning: Menu Bar Is Missing (270798)



The information in this article applies to:

  • Microsoft Encarta Language Learning French
  • Microsoft Encarta Language Learning French Deluxe
  • Microsoft Encarta Language Learning Spanish
  • Microsoft Encarta Language Learning Spanish Deluxe

This article was previously published under Q270798

SYMPTOMS

When you run one of the programs listed at the beginning of this article, the menu bar may be missing from the top of the program window.

CAUSE

This behavior can occur if one of the following conditions is true:
  • You installed the Encarta Language Learning program on a computer that is running Microsoft Windows Millennium Edition (Me), Microsoft Windows NT 4.0, or Microsoft Windows 2000.

    -and-

    Less than 64 megabytes (MB) of random access memory (RAM) is installed in the computer.

    -or-

  • You installed the Encarta Language Learning program on a computer that is running Microsoft Windows 95 or Microsoft Windows 98.

    -and-

    Microsoft Internet Explorer 5.5 is installed on the computer.

    -and-

    Less than 48 MB of RAM is installed in the computer.

RESOLUTION

To resolve this issue, use the appropriate method for your operating system.

Windows Me, Windows NT 4.0, Windows 2000

To resolve this issue, purchase additional RAM so that your computer meets the minimum system requirements of 64 MB of RAM for these operating systems.

If you do not want to purchase additional RAM, return the product to your software retailer, or contact Microsoft Customer Service at (800) 426-9400 for information about how to return the product and obtain a full refund.

Windows 95 and Windows 98

To work around this issue, restore Internet Explorer 5.01:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Double-click Microsoft Internet Explorer 5.5 and Internet Tools.
  4. Click Restore the previous Windows Configuration, and then click OK.
  5. When you are prompted to restart the computer, do so.
NOTE: These steps may require you to reinstall Microsoft Outlook Express.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To reinstall Outlook Express:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click the Windows Setup tab.
  4. Under Components, click to select the Outlook Express check box.
  5. Click OK.

    NOTE: You may be prompted to insert your Microsoft Windows installation CD-ROM.
  6. When the installation is finished, close Control Panel.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbdisplay kbprb KB270798