Symantec Norton AntiVirus 2000 May Produce a Virus Alert During Service Pack 1 Installation (270120)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1

This article was previously published under Q270120

SYMPTOMS

Norton AntiVirus 2000's Auto-Protect may detect the WM.NiceDay virus when you install a Windows Update or extract .cab files.

CAUSE

While a .cab file is being extracted, during installation of an update, Norton AntiVirus Auto-Protect may detect WM.NiceDay in the .cab file. When you manually scan the .cab file with Norton AntiVirus, it does not detect a virus. A scan of the extracted files also indicates no virus found. The warning also may appear when you try to update the Microsoft Virtual Machine from the Microsoft Web site.

RESOLUTION

There is no virus in the Windows Update. To prevent the warnings, you need to obtain an update for the antivirus software.

MORE INFORMATION

Microsoft does suggest that you close antivirus software before you install a service pack or a Windows Update.

For more information about this issue, please contact Symantec Corporation. You can reach Symantec Technical Support at http://www.symantec.com/techsupp. You can contact Symantec Customer Service at (800) 441-7234 or (541) 334-6054.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kb3rdparty kbprb kbsetup w2000setup KB270120