OL98: Subject Box in a Custom Form Is Not Checked for Spelling (270040)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q270040

SYMPTOMS

Microsoft Outlook does not find misspelled words in the Subject box of an item.

CAUSE

You are using a custom form and the first page of the form was changed. When Outlook switches into design mode, a new control is created for the Subject field. The spelling checker feature is unable to access the original control for the subject and therefore the subject is not checked for spelling.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you use a non-customized e-mail message or post form, Outlook checks the spelling in the Subject box in addition to the Message and Notes fields.

REFERENCES

For additional information about creating solutions with Microsoft Outlook, click the article numbers below to view the articles in the Microsoft Knowledge Base:

180826 OL98: Resources for Custom Forms and Programming

182349 OL98: Questions About Custom Forms and Outlook Solutions


Modification Type:MajorLast Reviewed:10/27/2000
Keywords:kbbug KB270040