OL2000: Dropped Infrared Connection When You Synchronize Your Computer with a Cassiopeia E-115 (270038)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q270038

SYMPTOMS

When you attempt to synchronize your computer with the Casio Cassiopeia E-115 by using an infrared connection, the connection often drops during the synchronization procedure and does not recover the connection. This happens when you use any version of the ActiveSync software. The infrared device for the computer is a USB XTEND Access infrared device.

CAUSE

This issue can occur when you set the connection speed setting on the Cassiopeia to 57,600 because the infrared device requires a faster connection speed.

NOTE: The synchronization procedure works correctly when you plug the Cassiopeia into the cradle that is plugged into the serial port on your computer.

RESOLUTION

To increase the connection speed setting on the Cassiopeia from 57600 to 115200:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Connection icon.
  3. Click the PC Connection tab.
  4. Click Change, and then click 115200.
  5. Click OK, and then click OK.
  6. Close Control Panel.
After you do this, initiate the synchronization procedure again.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB270038