SMS: Multiple TCP/IP Addresses May Cause Incorrect Discovery Data (270036)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q270036 SYMPTOMS
When multiple Transmission Control Protocol/Internet Protocol (TCP/IP) addresses are bound to one network adapter, the discovery data collected from the client only reports one of the TCP/IP addresses.
When viewing the client properties in the Systems Management Server Administrator console the Client or AgentSite attributes will not show the expected data. The Client property may be set to 0 (not installed) when it should be set to 1 (installed), and AgentSite property may be blank. Additionally, only the first TCP/IP address of the client is listed. If the first TCP/IP address is 0.0.0.0 there will be no TCP/IP address listed.
CAUSE
The Systems Management Server discovery process only captures one TCP/IP address per network adapter.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Systems Management Server version 2.0. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
236325 How to Obtain the Latest Systems Management Server 2.0 Service Pack
WORKAROUND
Make sure that the client's TCP/IP address that is within the Systems Management Server site boundaries is the first address bound to the client's network adapter. This address is listed first when you look at the Ipconfig, or Winipcfg command-line tools on the client.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Systems Management Server 2.0 Service Pack 4.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kbHotfixServer kbQFE kbBug kbfix kbQFE kbsms200preSP4fix KB270036 |
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