Works 6: Fatal Exception Error When Installing or Starting Works (269980)
The information in this article applies to:
- Microsoft Works 6
- Microsoft Works Suite 2001
This article was previously published under Q269980 SYMPTOMS
When you install Microsoft Works 6 and then restart the computer, the computer may stop responding (hang), and the following symptoms may occur:
- A blue screen appears stating that a fatal exception has occurred.
-and-
- The keyboard does not respond and you must shut down and restart the computer.
When you restart the computer, the computer stops responding again.
-or-
When you start the Works Task Launcher, the computer stops responding. When you shut down and restart the computer, it runs as expected until you attempt to start the Works Task Launcher again, at which time the computer stops responding once again.
CAUSE
This behavior can occur if both of the following conditions are true:
- You are using a Microsoft Windows 95 OEM Service Release (OSR) 2.5-based computer.
- Norton SystemWorks 2000 is installed on the computer.
RESOLUTION
To work around this issue, start Windows 95 OSR 2.5 in Safe mode, and then remove Norton System Works 2000.
NOTE: To start Windows 95 in Safe mode, press F8 when you see the "Starting Windows 95" message on the screen, and then select Safe Mode from the Startup menu.
To resolve this issue, upgrade your computer's operating system to Microsoft Windows 98 or later.
MORE INFORMATION
This problem occurs when you use Microsoft Internet Explorer version 5.5 and Norton SystemWorks version 2000 on a Windows 95 OSR 2.5-based computer.
NOTE: Internet Explorer 5.5 is automatically installed with Works 6 if it is not already installed on your computer.
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
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Keywords: | kbbug kberrmsg kbinterop kbpending kbsetup KB269980 |
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