Internet Explorer Does Not Automatically Disconnect (269872)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q269872 SYMPTOMS
When you quit Internet Explorer, you may not be prompted to disconnect your dial-up connection or your dial-up connection may not automatically disconnect after a set amount of time.
CAUSE
This issue can occur if another Internet-related program still has the Internet connection in use after you quit Internet Explorer.
RESOLUTION
To resolve this issue, determine which program or process still has the connection in use and then quit the program:
- Quit or disable any programs that are running on the right side of the taskbar, and then quit Internet Explorer to determine if you are prompted to disconnect the connection. If you are unable to determine which program or process still has the connection in use, continue to the next step.
- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click the Processes tab.
- Disable any third-party processes one at a time, and then test to determine if the process you disabled is the process that still has the connection in use.
NOTE: Many processes are built into Windows 2000 and are necessary to run Windows 2000. Because of this, you must be careful not to end a process that is necessary to run Windows 2000.
To disable a process, right-click the process, and then click End Process. Quit Internet Explorer to determine if you are prompted to disconnect the connection. - After you determine which process still has the connection in use, uninstall or disable the program that runs the process. For information about how to do so, view the documentation that is included with the program.
Modification Type: | Major | Last Reviewed: | 5/28/2003 |
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Keywords: | kbprb KB269872 |
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