Game Voice: Cannot Mute Speakers by Using the Headset/Speaker Switch (269687)
The information in this article applies to:
- Microsoft SideWinder Game Voice
This article was previously published under Q269687 SYMPTOMS
When you use the Microsoft SideWinder Game Voice with speakers that
are not connected to the computer through the line-out jack on your sound
card, the headset/speaker switch on the side of the Game Voice Control
Pad does not work as expected and switching the headset/speaker switch
to the headset position does not mute the speakers.
Examples of speakers that are not connected to the computer through
the line-out jack on a sound card include Universal Serial Bus (USB) only
speakers, and wireless speakers.
CAUSE
If the speakers are not connected to the computer through the line-out
jack on your sound card, the speakers are not connected to the SideWinder
Game Voice hardware. As a result, you cannot mute the speakers by using
the headset/speaker switch on the Game Voice Control Pad.
RESOLUTION
To resolve this issue, manually mute or turn off USB-only speakers or
speakers that are not connected to the computer through the line-out jack
on your sound card when you want to use the SideWinder Game Voice.
MORE INFORMATION
When audio is playing through the speakers while you use the SideWinder
Game Voice to communicate, you may experience echo or feedback in the Game
Voice program.
If you use USB or analog speakers, such as the Microsoft DSS80 speakers,
the headset/speaker switch disables the analog input to the speakers but
the USB input is not disabled. As a result, echo or feedback in the Game
Voice program may still occur.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbHardware kbprb kbsound KB269687 |
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