Works 6: "E-mail, Specify Services" Command Does Nothing if Outlook Express Is Selected (269510)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q269510

SYMPTOMS

If you click E-mail & Internet on the Tasks tab of the Microsoft Works Task Launcher, and then click E-Mail, specify services, you may receive no response if Microsoft Outlook Express is selected as your primary e-mail service.

CAUSE

This behavior can occur if Outlook Express has been removed from your computer.

RESOLUTION

To work around this issue, select as your primary e-mail service an e-mail client that is installed on your computer, for example, Microsoft Outlook or another client that you may have received from your local Internet service provider (ISP).

To resolve this issue, reinstall Outlook Express. Outlook Express is installed as a component of your Microsoft Windows operating system. To reinstall Outlook Express, follow these steps:
  1. Insert your Windows operating system CD-ROM.
  2. Click Start, and then click Run.
  3. Type the following in the Open box

    drive:\Setup

    where drive is the letter of your CD-ROM drive. Then click OK.
  4. Follow the instructions to reinstall Windows (and Outlook Express).

Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbinterop kbprb kbsetup KB269510