XWEB: Cannot Log On to an Exchange 2000 Mailbox with Outlook Web Access (269498)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q269498

SYMPTOMS

When you are using Exchange 2000 Outlook Web Access (OWA), after you enter your logon credentials, you may receive the following error message, and you cannot log on to the specified mailbox:
The page cannot be displayed
This problem does not occur if the users log on with a Messaging Application Programming Interface (MAPI) client, such as Microsoft Outlook.

In the application Event Log you find the following events:

EventID: 9549
Source: MSExchangeIS
Event Type: Error
Description:
An ambiguous SMTP proxy was found on 0x2 mailboxes in the DS.
The store cannot map this SMTP proxy to a unique Mailbox GUID.

Event ID: 9514
Event Type: Warning
Event Source: MSExchangeIS
Description:
Two objects in the Directory have the same proxy
/DC=COM/DC=[DomainName]/CN=[ContainerName1]/CN=[Object1] and
/DC=COM/DC=[DomainName]/CN=[ContainerName2]/CN=[Object2]

CAUSE

The same SMTP proxy address has been assigned to more than one object in Microsoft Windows 2000 Active Directory. Event 9514 indicates which objects have the same SMTP address.

RESOLUTION

To resolve this problem, find the objects that have duplicate SMTP addresses using event 9514, and then modify the SMTP address.

MORE INFORMATION

The problem in the "Symptoms" may happen during the migration process when you are using the Active Directory Connector (ADC). During this process, a duplicate object can be created in Active Directory.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB269498