Black Lines Appear or No Video Is Recorded with Osprey Capture Cards (269465)



The information in this article applies to:

  • Microsoft Windows Media Encoder 7
  • Microsoft Windows Media Encoder 7.1

This article was previously published under Q269465

SYMPTOMS

When you encode video with one of Viewcast's Osprey cards, you may notice black lines or instances where there is no video recorded in the encoded content.

CAUSE

On certain computers, an onboard SCSI controller may share the same DMA buffer as the Osprey card. Throughout the course of encoding, the SCSI controller may potentially overwrite parts of the memory buffer, which causes this behavior to occur.

RESOLUTION

To resolve this problem, do one of the following:
  • Install a PCI SCSI card and disable the onboard SCSI controller. -or-

  • Some newer computers have two PCI buses on the computer. Make sure that the Osprey card is on one bus, and the SCSI card is on the other bus. This will prevent the buffer from being overwritten.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/24/2003
Keywords:kbpending kbprb KB269465