OL2000: (CW) Read Receipts Are Not Moved to Specified Folder When You Are Offline (269389)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q269389
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you enable offline use and start Outlook in offline mode, any changes that you make to read receipt processing are not be retained.

CAUSE

A network connection is necessary to process read receipts.

WORKAROUND

  1. Start Outlook while you are connected to the network.
  2. On the Tools menu, click Options, and then click E-mail Options.
  3. Click Tracking Options.
  4. Click to select the After processing, move to check box. If necessary, click a destination folder for the read receipts.
  5. Click OK, click OK, and then click OK to close the Options dialog box.
  6. Quit Outlook, and then restart Outlook in offline mode.
NOTE: When you work offline, do not view the tracking options because this turns off the "after processing" option. The next time that you establish a network connection in "online mode," the settings is changed back to the way that it was previously.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB269389