Cannot Open Active Directory Snap-ins: Naming Information Cannot Be Located Because No Authority Could Be Contacted for Authentication (269254)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q269254

SYMPTOMS

When you are logged on as an administrator, you may be unable to open the Active Directory snap-ins on the domain controller. When you attempt to open Active Directory Users and Computers, the following error message occurs:
Naming information cannot be located because: no authority could be contacted for authentication. Contact your system administrator.

CAUSE

This behavior can occur when the Domain Name System (DNS) is not properly installed. Active Directory relies on DNS's being installed and functioning properly, as well as on having the SYSVOL share created.

RESOLUTION

To resolve this behavior, configure DNS properly and then attempt to open an Active Directory snap-in.

MORE INFORMATION

If the same error message appears again, perform the following procedures:
  1. Use the DCPROMO utility to remove Active Directory, and then restart the server.
  2. Use DCPROMO to reinstall Active Directory and promote the server to domain controller.
  3. Confirm that the SYSVOL share has been created.
After installing Active Directory, check the File Replication Service log in Event Viewer to make sure it was installed successfully.

For information about how to set up DNS for Active Directory, refer to the following article in the Microsoft Knowledge Base:

237675 Setting Up the Domain Name System for Active Directory


For information about how to use the DCPROMO utility to install Active Directory, refer to the following article in the Microsoft Knowledge Base:

238369 How to Promote and Demote Domain Controllers in Windows 2000


Modification Type:MinorLast Reviewed:10/13/2004
Keywords:kbprb KB269254