Error Message: Fatal Error. Cannot Proceed. (Windows Error 1722) (269245)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q269245

SYMPTOMS

After you download the Sbfupd.exe program and try to run the file to update the SBS Fax service for Microsoft Windows 2000 clients, you may receive the following error message:
Fatal error. Cannot proceed. (Windows Error 1722)

The operation is canceled when you click OK.

CAUSE

The Spooler service is not running or was not restarted before you ran the Sbfupd.exe program.

RESOLUTION

To resolve this problem:
  • Start the Spooler service. To do this:
    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Execute Services.
    3. Click Spooler.
    4. Click Start, click Close, and then close Control Panel.
  • Run the Sbfupd.exe program.

MORE INFORMATION

When you run the Sbfupd.exe program, it extracts files into a temporary directory, verifies that Fax service is installed, places Windows 2000 client files in the ClientApps\MS\Fax folder, and then creates a printer for Windows 2000 clients called Fax-W2K. During part of this operation, the Spooler service is enumerating the fax printers. If the Spooler service is not running the Sbfupd.exe program does not work and you receive the error message that is mentioned in the "Symptoms" section.

REFERENCES

For additional information about the SBS 4.5 fax update, click the article number below to view the article in the Microsoft Knowledge Base:

265223 SBS: 4.5 Fax Update for Windows 2000 Clients

For additional information about faxes that are stuck in the fax printer queue, click the article number below to view the article in the Microsoft Knowledge Base:

216367 SBS: Fax Jobs Are Stuck in the Fax Printer Queue


Modification Type:MajorLast Reviewed:10/28/2000
Keywords:kbprb KB269245