XFOR: SNADS Connector Stops Processing Messages (269234)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q269234

SYMPTOMS

The Microsoft Exchange Connector for SNADS stops responding and messages back up in the Readyout folder in the private information store and in the Dia2mex.in folder. No errors are reported and CPU utilization does not increase. The following processes are logged in the Connectivity Manager Process Manager:

"LME-SNADS-MEXIN","RUNNING"
"Transfer to Exchange for SNADS","Idle"
"LME-SNADS-MEXOUT","RUNNING"
"Transfer from Exchange for SNADS","Idle"
"LME-SNADS-DIAMEX","RUNNING"
"SNADS To Exchange Transform","Creating Outbound Exchange Msg"
"LME-SNADS-OUT","RUNNING"
"Outbound SNADS server","Idle"
"LME-SNADS-IN","RUNNING"
"Inbound SNADS server","Read"
"LME-SNADS-MEXDIA","RUNNING"
"Exchange To SNADS Transform","Reading

CAUSE

This issue can occur if the correlation tables have been corrupted.

RESOLUTION

To resolve this issue, rename the SNADS (SNADS*.*) and the CT2 files (CT2*.*) that are located in the Exchroot\Connect\Exchconn\Tables folder. Do not rename the CT2 file that does not have an extension.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB269234