You Can Only Synchronize the Inbox with One Partnership (269217)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0
  • Microsoft Windows Pocket PC with Windows CE 3.0
  • Microsoft Pocket PC 2002
  • Microsoft Windows Powered Pocket PC 2003
  • Microsoft Windows Powered Pocket PC 2002
  • Microsoft Windows Powered Pocket PC 2000
  • Pocket PC Phone Edition 1.0

This article was previously published under Q269217

SYMPTOMS

After you create a partnership with a second computer and try to select the Inbox on the second computer for synchronization, you may receive the following error message:
Inbox cannot be selected for synchronization because this mobile device has a partnership with more than one desktop computer. To synchronize email messages, disconnect the device, delete a partnership in Microsoft ActiveSync, and reconnect the device. During the New Partnership wizard, select the option to set up a partnership with only this computer.

CAUSE

This issue can occur because you can only synchronize the Inbox with one partnership.

RESOLUTION

To work around this issue, use either of the following methods:

Method 1

Disconnect the mobile device, delete a partnership in ActiveSync, and then reconnect the device. To delete a partnership in ActiveSync, click Delete Partnership on the File menu.

Method 2

  1. On the second computer, click Options on the Tools menu.
  2. Click to clear the Inbox check box.
  3. On the Sync Options tab, click to clear the Inbox check box, and then synchronize the Inbox.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kberrmsg kbprb KB269217