XCLN: Offline Folder Synchronization Fails When Offline (269191)
The information in this article applies to:
This article was previously published under Q269191 SYMPTOMS
When you work offline in Microsoft Outlook, folder synchronization fails and you receive the following error message:
"Errors in background synchronization. In most cases, further information is available in a synchronization log in the Deleted Items folder. The Microsoft Exchange Server computer is not available. Either there are network problems or the Microsoft Exchange Server computer is down for maintenance".
There is no error log in the Deleted Items folder. The progress indicator in the lower-right corner of Outlook shows that synchronization never starts.
When you are connected to an Internet service provider and work online in Outlook, folders synchronize as usual.
CAUSE
This behavior occurs because Outlook is unable to resolve the NetBIOS name of the Exchange server to the IP address.
WORKAROUND
To work around this behavior, create a HOSTS file with the correct entry for the Exchange server's NetBIOS name and IP address.
MORE INFORMATION
Depending on the TCP/IP configuration, the error can take up to 10 minutes to appear. This gives the indication that synchronization has begun but encountered problems. Attempts to scan the OST file with the Outlook 2000 OST Integrity Check Tool fails with an assertion failure.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbenv kbprb KB269191 |
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