Client Disconnects After Five Seconds with Netscape Web Server (269179)



The information in this article applies to:

  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1

This article was previously published under Q269179

SYMPTOMS

You may experience connectivity problems when you use Internet Explorer to connect to Web servers that run the Netscape Web Server software version 4.x. Internet Explorer clients may disconnect from these servers after five seconds.

CAUSE

Earlier code changes were made to Internet Explorer to accommodate connectivity issues with earlier versions of the Netscape Web Server software (versions 3.x and earlier) when connecting by using HTTP 1.1. Later revisions of the Netscape Web Server software resolved these issues, requiring a change to Internet Explorer.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Internet Explorer service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date        Time    Version        Size     File name    Platform
   -----------------------------------------------------------------
   07/21/2000  11:10a  5.0.3019.2000  440,592  Wininet.dll  Intel
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/6/2005
Keywords:kbHotfixServer kbQFE kbenv kbfix kbprb kbQFE KB269179