Profile Error 4 Occurs When Creating New User Profiles in Windows 95 (269100)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95 SP 1
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95 SP 1
- Microsoft Internet Explorer 4.01 for Windows 95 SP 2
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q269100 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you use Microsoft Windows 95 and Windows 95 Original Equipment Manufacturer (OEM) Service Release 2 (OSR2) with Microsoft Internet Explorer installed, and you log on to the computer for the first time, you may receive the following error message:
An error occurred while creating a file in C:\Windows\Profiles\username\Cookies\*.*
Profile Error 4: The file cannot be created. The volume may not support long file names. Some of your profile settings may not be available.
Do you want to see this message in the future?
CAUSE
The error message can occur when there is a "\" at the end of the data value for the string value names Cache, Cookies, Favorites, History or Personal under the following registry key: HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders. RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this behavior and to prevent the error message from recurring, follow these steps: - On Start menu, click Run.
- In the Open box, type regedit.
- Expand the HKEY_USERS key down to the following subkey:
HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders - Remove any trailing backslashes (\) from the paths for Cache, Cookies, Favorites, History, and Personal keys.
- Close Registry Editor.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kbenv kberrmsg kbprb KB269100 |
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