Add Printer Wizard in My Computer Is Not Available (269017)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q269017

SYMPTOMS

When you attempt to add a printer by using the Add Printer Wizard in My Computer, the Add Printer icon may be unavailable, and you therefore cannot use it to add a printer.

CAUSE

This behavior can occur when the Spooler service is configured to log on with a specific account, not as the System account.

RESOLUTION

To resolve this issue, configure the Spooler service to log on as the System account.

MORE INFORMATION

  1. In Control Panel, double-click Services.
  2. Select the Spooler service, and then click Startup.
  3. In the Log On As group, click System Account and select the Allow Service to Interact with Desktop check box.
  4. Click OK, and then restart the computer.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbprb KB269017