OL98: From Box Is Not Available in a New E-mail Message (268824)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q268824

SYMPTOMS

When you compose a new e-mail message, you are unable to display the From box.

CAUSE

This occurs because you have installed Outlook in Internet Mail Only (IMO) mode.

RESOLUTION

To display the From box when you compose a new e-mail message you must install or reconfigure Outlook in Corporate or Workgroup (CW) mode.

To change your installation from IMO to CW:
  1. Quit Outlook.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Click Microsoft Outlook 98, and then click Add/Remove.
  5. When the Maintenance Wizard starts, click Add New Components.
  6. Click Install From CD or Install From Web, depending on how you originally installed Outlook.
  7. Click Yes to allow Active Setup to detect installed components.
  8. Under Mail Components, click Corporate or Workgroup E-Mail service, and then click Next.
  9. Click Install Now, click OK, click OK, and then click Yes to restart your computer.
When Outlook starts you are in CW mode. Your Internet Mail Accounts are available and functioning and your Personal Folders (.pst) file is installed as your default information store.

Modification Type:MajorLast Reviewed:10/27/2000
Keywords:kbprb KB268824