Works Suite: Error Message Is Hidden When Wkwdstub.exe Is Not Found (268768)



The information in this article applies to:

  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q268768

SYMPTOMS

When you select an object contained in Microsoft Works Portfolio, and you then send the object to a blank Microsoft Word document, you may experience the following behavior:
  • The status bar stops responding (hangs).
  • Word does not start.
In addition, no error message is visible on the screen.

CAUSE

This issue may occur if the Wkwdstub.exe file is moved, renamed, or missing, and Works Portfolio is in gallery view or an enlarged docked view.

An error message stating that Wkwdstub.exe is missing appears behind Works Portfolio, and you therefore cannot see the message. The status bar appears frozen because you have not cleared the error message.

RESOLUTION

To work around this issue, minimize Works Portfolio, and then dismiss the error message.

To resolve this issue, reinstall the Word Add-in.

To reinstall the Word Add-in, follow these steps:
  1. Insert the Works Suite Disc 1 CD-ROM into the CD-ROM drive.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line, and then click OK

    drive:\wordadd\setup.exe

    where drive is the drive letter of your CD-ROM drive.
  4. Click Open, and then click OK.
  5. Follow the instructions that appear on the screen to reinstall the Word Add-in.

STATUS

Microsoft has confirmed that this is a problem in Works Suite 2001.

Modification Type:MajorLast Reviewed:6/18/2003
Keywords:kbAddIn kbbug kberrmsg kbpending KB268768