Works: An Error Message Occurs or the Program Stops Responding When You Copy Data (268766)



The information in this article applies to:

  • Microsoft Works 7.0
  • Microsoft Works 6

This article was previously published under Q268766

SYMPTOMS

When you try to copy data from your Microsoft Works Word Processor document, you may experience the following behavior:
  • You receive an error message similar to the following:
    Wkswp has caused an error in WKWPQD.DLL, Wkswp will close.

    -or-

  • Your Works Word Processor program quits without saving your document.
  • Your Works Word Processor program stops responding. However, you do not receive an error message.

CAUSE

This behavior can occur if the data that you are copying to the Clipboard is larger than the free disk space that is available on your computer or if data exceeds available random memory storage capacity.

RESOLUTION

To resolve this issue, do any one of the following:
  • Delete undesirable files from your hard disk.

    WARNING: Be certain that the files that you are deleting are not program files. Delete only those files that you have created and no longer need.

    -or-

  • Replace your computer's current hard disk with one that has a larger capacity.

    -or-

  • If your computer can support the addition, add another hard disk.

MORE INFORMATION

To determine the disk space available on your hard disk, follow these steps:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Right-click Start on the taskbar, and then click Explore.
  2. In the Folders pane, click My Computer.
  3. In the right pane, note the contents of the Free Space column for each local disk.

Modification Type:MinorLast Reviewed:11/28/2002
Keywords:kbbug kberrmsg kbHardware KB268766