SBS: Migrate User Wizard Does Not Set Passwords Correctly (268729)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q268729 SYMPTOMS
When you import users to a new Small Business Server-based computer by using the Migrate User Wizard (Btuser.exe), you may experience problems with the migrated user's passwords. For example, a user may be unable to log on with a blank password, and may not be required to change their password during the next logon.
CAUSE
This problem can occur because the Migrate User Wizard actually sets the password to "abcd12345" (without the quotation marks). Note that this occurs for all users and does not require a user to change their password during the next logon.
RESOLUTION
To work around this problem after you successfully import users with the Migrate User Wizard, use the Change Password Wizard in the Small Business Server Console to correctly set the newly imported user's passwords.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
---|
Keywords: | kbbug KB268729 |
---|
|