OL98: (CW) Messages Set to Be Broken Apart Are Not Reassembled Correctly (268613)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q268613
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".


SYMPTOMS

When you send a large message that your e-mail server breaks into multiple parts, or if you specify that the messages are broken apart, Outlook recipients may not receive a correctly reassembled message.

CAUSE

The Corporate or Workgroup Internet E-mail service is MAPI based and therefore does not have the capability to reassemble all messages that have been broken apart. Because the Internet Mail Only POP3 Internet mail transport is not MAPI based, this feature only applies to the Internet Mail Only installation of Outlook.

RESOLUTION

Use Outlook Express and its POP3 Internet mail transport or switch to the Internet Mail Only installation of Outlook and use its POP3 Internet mail transport to properly assemble messages that are broken apart.

MORE INFORMATION

For additional information on switching your Outlook installation, click the article number below to view the article in the Microsoft Knowledge Base:

183524 Switching from One Installation Type to Another


Modification Type:MajorLast Reviewed:8/8/2000
Keywords:kbprb KB268613