WEP2K: Card Collection Stops Responding During Game (268604)
The information in this article applies to:
- Microsoft Plus! Game Pack: Cards and Puzzles
This article was previously published under Q268604 SYMPTOMS
When you play a game included in Microsoft Plus! Entertainment Pack:
Cards & Puzzle Edition, the program may stop responding (hang).
CAUSE
This behavior can occur if both of the following conditions are true:
- An ASUS motherboard with a built-in SoundMax sound card is
installed in your computer.
- The sound driver for your sound card is outdated.
RESOLUTION
To resolve this issue, contact your hardware manufacturer to inquire about
how to obtain and install the latest sound driver for your sound card.
For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/27/2000 |
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Keywords: | kb3rdparty kbprb kbsound KB268604 |
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