OL98: (IMO) Import and Export Menu Items Are Unavailable in the Address Book (268574)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q268574
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you access the Microsoft Windows Address Book from within either Outlook or Microsoft Outlook Express, the Import and Export menu items are unavailable.

CAUSE

The address book is configured to share contact information.

WORKAROUND

To work around this problem, configure the address book not to share contact information:
  1. Close all programs.
  2. Click Start, click Run, type wab in the Open box, and then click OK.
  3. On the Tools menu in the address book, click Options.
  4. Click Do not share contact information among Microsoft Outlook and other applications, and then click OK.
  5. Close the address book.

MORE INFORMATION

The steps in this article may cause the address book to appear blank. This behavior is documented in the following Microsoft Knowledge Base article:

268569 Windows Address Book May Be Blank After Exporting or Upgrading


Modification Type:MajorLast Reviewed:11/21/2000
Keywords:kbprb KB268574