XWEB: Contact Created in OWA Cannot Be Added As E-Mail Recipient in Outlook MAPI Clients (268565)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5 SP 3
- Microsoft Exchange Server 5.5
This article was previously published under Q268565 SYMPTOMS
When you create a personal contact in your Microsoft Outlook Web Access (OWA) mailbox, and then you log off of OWA and on to your Microsoft Outlook Messaging Application Programming Interface (MAPI) client, you are unable to add the newly-created contact as a recipient to an e-mail message by clicking the To: button and choosing the contact from the contact address list.
CAUSE
The automatic Check Name function in the Outlook MAPI client is not available in OWA. Therefore, when you save a new contact in OWA, the e-mail address does not resolve and the behavior in the "Symptoms" section of this article occurs.
WORKAROUND
To work around this behavior, you can use either of the following methods:
Method 1
Create contacts in the Outlook client instead of in OWA.
Method 2
To resolve this behavior on a per-contact basis, open the contact created in OWA by opening the contacts folder, selecting the contact, and then making and saving any changes.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kbpending KB268565 |
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