Problem Installing ActiveSync 3.1 with Windows NT 4.0 SP6a and Office 2000 SR-1a (268454)



The information in this article applies to:

  • Microsoft ActiveSync 3.1, when used with:
    • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q268454

SYMPTOMS

When you try to install ActiveSync 3.1 on a computer that uses Microsoft Windows NT 4.0 Service Pack 6a (SP6a) and Microsoft Office 2000 Service Release 1a (SR-1a), you may generate an access violation in the InstallShield _ins5576._MP.exe module that ActiveSync 3.1 Setup uses. The ActiveSync Setup log shows that the last processed operation was the registering of the Inkreg.dll dynamic-link library (DLL).

CAUSE

The Oleaut32.dll file that is included with Office 2000 SR-1a causes the registration of the Inkreg.dll DLL to not succeed. This causes an access violation that prevents ActiveSync Setup from finishing correctly.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date       Time   Size     File name     Platform
   --------------------------------------------------
   8-17-2000  19:45  614,672  Oleaut32.dll  Intel
   8-17-2000  19:45  164,112  Olepro32.dll  Intel
   8-17-2000  19:45  143,632  Asycfilt.dll  Intel
   8-17-2000  19:45   16,896  Stdole2.tlb   Intel
				

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix KB268454