Startup Problems When Transferring System Hard Disk to a Backup Computer (268066)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Server 4.0
This article was previously published under Q268066 SYMPTOMS
A Microsoft Windows NT-based or Microsoft Windows 2000-based server may not start up if its system hard disk is transferred to another computer that is a different model. For example, a user may transfer a system hard disk to a backup computer or may replace the computer's motherboard with a different model. The following error message may be displayed on a blue screen:
***STOP: 0x0000007B (0xF741B84C,0xC0000034,0x00000000,0x00000000)
INACCESSIBLE_BOOT_DEVICE
CAUSE
This behavior can occur because the drivers for the storage controller and other critical hardware components are not installed.
RESOLUTION
To resolve this behavior, use either of the following methods:
- Use only the same hardware for the backup system.
-or-
- Replace the problem hardware components with the same model and the same series.
Contact your hardware vendor for any hardware-related problems.
Modification Type: | Minor | Last Reviewed: | 1/25/2006 |
---|
Keywords: | kbenv kberrmsg kbHardware kbprb KB268066 |
---|
|