XCLN: Outlook 8.03 Cannot Connect to Exchange Server 5.5, Cannot Resolve Mailbox Name (267995)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q267995 SYMPTOMS
When you attempt to log on to Exchange Server 5.5, using Microsoft Outlook 8.03 running on a Microsoft Windows NT 4.0-based client computer, the server may not be able to resolve your mailbox name during the name-checking process, and you cannot connect.
CAUSE
This issue can occur when the Remote Procedure Call (RPC) service is not running on the client computer.
RESOLUTION
To resolve this behavior, install the RPC service, and then restart the client computer.
Modification Type: | Major | Last Reviewed: | 10/1/2003 |
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Keywords: | kbfix kbprb KB267995 |
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