Outlook Web Access Error Message "Internal Server Error" with Certain Firewalls (267910)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q267910 SYMPTOMS
When you use Microsoft Internet Explorer 5 or later to gain access to Microsoft Outlook Web Access (OWA), you may receive the following error message:
Internal server error
However, OWA works when you use a virtual private network (VPN) or a local intranet. Earlier version browsers also work.
CAUSE
This issue can occur because the Hypertext Transfer Protocol (HTTP) 1.1 is used when you use Internet Explorer 5 and later to gain access to OWA, and the HTTP 1.1 protocol is not supported by all firewalls. If the HTTP 1.1 protocol is not supported by the firewall, certain packets from the client are blocked and you receive the error message in the "Symptoms" section of this article.
RESOLUTION
To resolve this issue, implement a firewall solution that supports HTTP 1.1 packets.
WORKAROUND
To work around this issue, do one of the following:
- Implement a SSL connection so that no requests are filtered.
- Modify the firewall so that the firewall passes all HTTP packets regardless of the protocol
- Use an earlier version browser.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB267910 |
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