OL2000: Error Message: "Can't Create the Item" When You Click a Mailto Link (267807)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q267807

SYMPTOMS

After you change your default e-mail program from Microsoft Outlook Express 5 to Outlook 2000, you may receive the following error message when you click a "mailto" link:
Can't create the item.

CAUSE

There may be a problem with your forms cache file, the Frmcache.dat file.

RESOLUTION

To resolve this problem, delete the forms cache file:
  1. Quit Outlook.
  2. Click Start, point to Programs, and then click Windows Explorer.
  3. In Windows Explorer, locate the following folder on you hard disk:

    Windows\Local Settings\Application Data\Microsoft\Forms

    If your computer is configured with user profiles, the location of this folder may be slightly different; it may be in a folder similar to the following folder:

    Windows\Profiles\username\LocalSettings\Application Data\Microsoft\Forms

  4. In the Forms folder, click the Frmcache.dat file, and then press DELETE.
  5. Close Windows Explorer.
When you start Outlook, a new Frmcache.dat file is automatically created.

REFERENCES

For additional information about the forms cache, click the article number below to view the article in the Microsoft Knowledge Base:

232303 OL2000: How the Forms Cache Works


Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbprb KB267807