Error Message When Creating a New Folder in Open Dialog Box (267739)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267739

SYMPTOMS

In Microsoft WordPad, if you click the File menu, and then click Open, an Open dialog box is displayed. When you click the Create New Folder icon on the taskbar, and then press Enter twice to open the created folder, you may receive the following error message:

C:\My Documents\New Folder refers to a location that is unavailable. It could be on a hard drive on this computer, on a network, or on a different computer on your home network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or home network, and then try again. If it still cannot be located, the information might have been moved to a different location.
After the error message is displayed, your only option is to click OK.

CAUSE

This behavior can be caused when you create a new folder in the Open dialog box in Microsoft WordPad, click OK to create the folder, and then click OK to open the folder. When you first click OK the folder is renamed. When you press Enter twice, the client attempts to open the folder before the system path is updated with the new information. The client's attempt to access an unknown folder causes the client to generate the preceding error message.

RESOLUTION

To resolve this behavior, you must click OK on the Open dialog box. Then select the newly-created folder and click Open.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB267739