Maestro 2E Causes Computer to Stop Responding After Resuming from Standby Mode (267734)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q267734 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you perform a clean installation of Windows Millennium Edition (Me) in Advanced Power Management (APM) mode, your computer may stop responding (hang) when you try to play audio media after your computer resumes from Standby mode.
CAUSE
This problem occurs if you have installed the Maestro 2E PCI Audio Drive device.
RESOLUTION
To resolve this issue, obtain an updated driver from Hewlett-Packard. For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z STATUSThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
MORE INFORMATION
You experience this behavior regardless of which Windows Me default drivers are in use, and regardless of the amount of time that passes after which your computer resumes from Standby mode.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
---|
Keywords: | kbHardware kbprb KB267734 |
---|
|