Computer May Not Start Properly After You Use a System Restore Point (267698)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q267698 SYMPTOMS
After you use the System Restore utility, your computer may not start properly or it may boot to the screen that says, "It is now safe to turn off your computer." When you restart the computer, the Windows Millennium (Me) Startup menu may appear, but selecting any of the menu commands may result in your computer's shutting down or in your receiving the following error message:
You must reinstall Windows
CAUSE
This problem can occur if you install SurfWatch, create a System Restore point, remove SurfWatch, and then restore your computer back to the System Restore point that you created while SurfWatch was installed.
WORKAROUND
To work around this problem, restart your computer by using an Emergency Boot Disk, rename the Sfn00001.dll file to Net.drv, and then restart your computer:
- Use an Emergency Boot Disk to restart the computer in MS-DOS mode.
- Type C:, and then press ENTER.
- Type cd\windows\system, and then press ENTER.
- Type ren sfn00001.dll net.drv, and then press ENTER.
- Restart your computer.
You should be able to make a selection on the Windows Millennium (Me) Startup menu and start your computer normally. Contact SurfWatch to reset your password.
If you need to create an Emergency Boot Disk for an upgrade to Windows Me, refer to the following Microsoft Knowledge Base article:
271823 How to Create a Windows Me Startup Disk Manually
If you need to create a Emergency Boot Disk for a new installation of Windows Me, refer to the following Microsoft Knowledge Base article:
267287 How to Create a Startup Disk in Windows Me
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
---|
Keywords: | kb3rdparty kberrmsg kbnofix kbprb kbsetup KB267698 |
---|
|