My Documents Folder Does Not Open When You Double-click the My Documents Icon (267691)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q267691 SYMPTOMS
When you double-click or right-click the My Documents icon on the desktop, you may experience one or more of the following behaviors:
- The My Documents folder does not open and no error message is displayed.
- You receive any of the following error messages:
Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item.
The share name was not found. Be sure you typed it correctly.
The location you requested is not allowed as a target. Please choose a new location.
CAUSE
This behavior can occur if the My Documents folder has been redirected to a network share that has become unavailable.
RESOLUTION
To resolve this issue, verify that the network share is available, and then reestablish the connection to the share.
WORKAROUND
To work around this issue, redirect the My Documents folder to a local drive until the network share becomes available. However, if the shortcut is redirected to a local drive, then files stored on the network share are unavailable.
To redirect the My Documents folder to a local drive, follow these steps: - Right-click the My Documents icon and then click Properties.
- On the Sharing tab, change the location from the network share to a local folder, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kberrmsg kbprb kbui KB267691 |
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