DirectDraw Does Not Respond After the Computer Resumes from Suspend Mode (267634)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267634
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

After your computer resumes from Suspend mode or Hibernation mode, if you start a program that uses DirectDraw, the program may stop responding.

CAUSE

This behavior can occur in the following scenario:
  • The computer has a motherboard that is based on the Apollo Pro 133A chipset from VIA.
  • The computer uses an nVIDIA GeForce256 display adapter.
  • The program that you start uses DirectDraw to display images.

RESOLUTION

To resolve this issue, download and install the updated VIA Chipset drivers from the following Viatech Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about drivers for nVIDIA display adapters, visit the following nVIDIA Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbPowerMan kbprb KB267634