Error Message About TCP/IP During Upgrade to Windows Me with Timbuktu Pro 32 Version 3.0 Installed (267611)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q267611 SYMPTOMS
When you upgrade to Microsoft Windows Millennium Edition (Me) on a Microsoft Windows 95-based or Windows 98-based computer with Timbuktu Pro 32 version 3.0 installed, you may receive the following error message after Setup restarts the computer:
Unable to initialize a TCP/IP connection.
-Maybe the TCP/IP protocol has not been installed?
-Maybe the network was not initiated?
-Maybe winsock.dll was not installed, not found, or not the correct version?
When you click OK, Windows Me Setup continues without any errors and Timbuktu Pro 32 works without any error message. However, if you do not click OK shortly after the error message appears, the computer may stop responding (hang) and you may receive the following error message:
Tb2pro has caused an error in TB2pro.exe. Tb2pro will now close.
CAUSE
This issue can occur if the Timbuktu Pro 32 Service is enabled when you install Windows Me.
WORKAROUND
To work around this issue, turn off the Timbuktu Pro 32 Service before you start Windows Me Setup, and then turn it on again after Setup has finished.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kberrmsg kbnofix kbprb kbsetup KB267611 |
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