OL98: (IMO) Outlook Can Send but Not Receive Internet E-mail Messages (267601)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q267601
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you click Send and Receive in an Outlook 98 Internet E-mail account, you may be able to send mail, but you may not be able to receive mail and you do not receive an error message. If you use the same account in Microsoft Outlook Express, you can send and receive mail.

CAUSE

Your account information may be correct in Outlook Express, but not in Outlook 98.

RESOLUTION

To export the account information from Outlook Express into Outlook:
  1. In Outlook Express, click Accounts on the Tools menu.
  2. On the Mail tab, click the correct Internet Mail account, and then click Export.
  3. Note the name and location of the .iaf file that you are exporting, and then quit Outlook Express.
  4. Start Outlook, and then click Accounts on the Tools menu.
  5. On the Mail tab, click the account that is not working correctly, and then click Delete.
  6. On the Mail tab, click Import, locate the .iaf file that you noted in step 3, and then click OK.
NOTE: These steps also export and import the username and password information into the new Outlook 98 account.

Modification Type:MajorLast Reviewed:11/21/2000
Keywords:kbprb KB267601